codehaus


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cannot update parso


I cannot update parso because of the rule from jedi:
    <0.8.0,>=0.7.0

This kind of things happens more often, but normally in less of a week
the module that prevents another to be installed is updated and the
restriction is lifted.

But I think it is about half a year that this restriction is active.
Why is jedi not updated.

(I cannot uninstall jedi, because it is used by ipython.)

-- 
Cecil Westerhof
Senior Software Engineer
LinkedIn: http://www.linkedin.com/in/cecilwesterhof