codehaus


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[requirements][mistral] Add yamlloader to global requirements


Anyone can propose to add a new library to global-requirements. Open a 
review in the requirements repo[1] and make sure the commit message 
answers the questions in the docs[2].

1: http://git.openstack.org/cgit/openstack/requirements/
2: 
https://docs.openstack.org/project-team-guide/dependency-management.html#review-guidelines

On 2/14/19 9:10 AM, Renat Akhmerov wrote:
> Yes, it would help us implement a useful feature.
> 
> 
> 
> Thanks
> 
> Renat Akhmerov
> @Nokia
> On 14 Feb 2019, 21:02 +0700, Oleg Ovcharuk <vgvoleg at gmail.com>, wrote:
>> Hi! Can you please add yamlloader library to global requirements?
>> https://pypi.org/project/yamlloader/
>>
>> It provides ability to preserve key order in dicts, it supports either 
>> python 2.7 and python 3.x, it provides better performance than 
>> built-in functions.
>> Thank you.